[x] Bitte registrieren Sie sich um alle Funktionen des Forums nutzen zu können. Als Gast können Sie z.B. keine Bilder betrachten.

Registrieren          Schliessen
Achtung!
Seiten: 1    Nach unten
Tags:
0 Mitglieder und 1 Gast betrachten dieses Thema.
Offline (versteckt)Themen Schreiber
« Thema begonnen am: 13. Juni 2018, 18:35:19 »
Nach oben Nach unten

Moin Leute,

ich habe einen Deus mit FB und 28er Spule. Ich habe auf dem Komponenten die SW Version 3.2 installiert.
Ich bin damit sehr zufrieden und will nicht höher upgraden.
Ich möchte mir aber zusätzlich noch eine 22er Spule zulegen. Nun ist es aber so, dass auf den Spulen, die man so zu kaufen bekommt, meist eine höhere SW Version als die 3.2 aufgespielt ist. Meine Frage ist, wie ich eine solche Spule in mein System implementiere ohne dass ich erst alles up- und dann wieder downgraden muss?
Hat da jemand eine Idee?

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #1: 14. Juni 2018, 01:14:44 »
Nach oben Nach unten

Frag Mal den Händler deines Vertrauens ob er dir die Spule mit V 3.2 liefern kann.

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #2: 14. Juni 2018, 05:39:54 »
Nach oben Nach unten

Es müßte doch auch funktionieren , wenn du den Deus auf 4.1 upgradest ohne die neue Spule . Danach die Spule auf dem Gerät anmelden. Dann beides zusammen downgraden auf 3.2. Habs zwar noch nie gemacht , aber von der Logik sollte es hinhauen
Gruß , Mike

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Online (versteckt)
« Antworten #3: 14. Juni 2018, 07:28:24 »
Nach oben Nach unten

Sprichst du von der schwarzen 22er oder von der HF Spule ?

Wenn du die schwarze meinst, müsste das so funktionieren wie Eisenmike schreibt, deine eigenen gespeicherten Programme sind dann aber weg.

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)Themen Schreiber
« Antworten #4: 14. Juni 2018, 09:53:50 »
Nach oben Nach unten

Ich spreche von der schwarzen 22 Spule. Die Hf Spulen würden mit 3.2 meines Wissens nach gar nicht funktionieren. Ich wollte die auch nicht neu, sondern gebraucht bei Ebay kaufen.
Der Grund, warum ich diese Upgraderei auf 4.1 nicht will, ist, dass ich jetzt schon mehrfach gehört habe, dass besonders die 28er Spulen nach dem Upgrade auf 4.1 sehr unruhig laufen. Selbst ein Downgrade soll da nix mehr helfen. Deshalb möchte ich wissen, ob meine FB, die auf 3.2 läuft, eine Spule mit 4.1 erkennt und dann auch ein pairing durchführen kann, damit ich die Spule auf 3.2 bringen kann.

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #5: 14. Juni 2018, 15:27:08 »
Nach oben Nach unten

Der Generalimporteur für XP ist "Abend_Teuer_Schatz_Suche..DE" der sollte dir helfen können.
Ich hoffe du weißt wen ich meine. Ich kann den richtigen Namen nicht nennen weil sonst die automatische Zensur eingreifen würde.
Soweit ich weiß kann eine FB mit V3.2 eine Spule mit V4 nicht erkennen. Alle Komponenten, FB, KH, und Spule müssen die gleiche Software Version haben um sich gegenseitig zu erkennen. 
Bei mir war es so: 
Die 28er mit FB habe ich neu gekauft.
 Den WS4, mit passender V 3.2 habe ich gebraucht über eBay dazu gekauft. 
Die 22er Spule, ebenfalls über eBay , mit V3.2. 
Die gebrauchten Komponenten liessen sich problemlos mit den vorhandenen koppeln, war ja alles die gleiche Software Version.
Es gab nur ein Hardware Problem mit der gbrauchten "alten" 22er Spule. 
Der "neue" Ladeclip" passt nicht exakt auf die alte Spule. Es handelt sich um Millimeter Differenzen. Aber ich habe 2 Ladeclips geschottet bis ich herausfand woran es lag.

OT: ich bleibe vorerst noch bei V3.2 . Vorteile der Version 4 sehe ich für mich noch nicht. Und eine HF-Spule kann ich mir im Moment eh nicht leisten.

Ich habe es schon öfter gesagt, ich Upgrade erst wenn V4.2 verfügbar ist.
.

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)Themen Schreiber
« Antworten #6: 14. Juni 2018, 17:49:18 »
Nach oben Nach unten

Das habe ich befürchtet.
Und ja, der Generalimporteur ist mir bekannt und auch seine Apothekerpreise.
Aber gut, dann muss ich in der Bucht nach einer Spule mit Version 3.2 Ausschau halten, oder den Importeur mal fragen, was er fürs Downgrade aufruft. Schaun wir mal...
Danke für die Antwort. Prost

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Seiten: 1    Nach oben
Gehe zu:  

Haftungsausschluss / Nutzungsbedingungen - Datenschutzerklärung Impressum Kontakt Updates Mobile Version
Powered by SMFPacks WYSIWYG Editor