[x] Bitte registrieren Sie sich um alle Funktionen des Forums nutzen zu können. Als Gast können Sie z.B. keine Bilder betrachten.

Registrieren          Schliessen
Achtung!
Tags:
0 Mitglieder und 1 Gast betrachten dieses Thema.
Seiten:  1 2 3   Nach unten
Offline (versteckt)
« Antworten #15: 07. Januar 2014, 15:26:03 »
Nach oben Nach unten

Ich sehe, es gibt noch Klärungsbedarf. Zum Thema Spule: Ich bin davon ausgegangen(so habe ich bisherige Lektüre interpretiert), dass die Wicklungen in der Spule mit Cu-Band o.ä. umwickelt werden muss. Da wäre das Netzwerkkabel von Vorteil. Man würde quasi drei Wicklungen herstellen und dann die einzelnen Adern so verlöten, dass man auf die benötigte Windungsanzahl kommt. Der Schirm wäre in dem Fall schon vorhanden. Auch das H05V-K 0,5 mm² in den Rundspulen würde ich mit Cu-Folie o.ä. umwickeln. Schirm muss unterbrochen (auftrennen an Anschlussstelle) sein damit keine Wirbelströme entstehen.

Ist das Umwickeln also notwendig oder nicht?


Bei um die 300 mAh pro 9V Akku und 200 mAh Aufnahme, werde ich wohl doch lieber AAs nehmen.

Wenn dann alles fertig ist, werde ich ein kleines Tutorial erstellen. Ich hoffe, dass wir die ganzen Detailfragen klären können.
 

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #16: 07. Januar 2014, 15:48:48 »
Nach oben Nach unten

Zitat:Geschrieben von (versteckt)
Ich sehe, es gibt noch Klärungsbedarf. Zum Thema Spule: Ich bin davon ausgegangen(so habe ich bisherige Lektüre interpretiert), dass die Wicklungen in der Spule mit Cu-Band o.ä. umwickelt werden muss. Da wäre das Netzwerkkabel von Vorteil. Man würde quasi drei Wicklungen herstellen und dann die einzelnen Adern so verlöten, dass man auf die benötigte Windungsanzahl kommt. Der Schirm wäre in dem Fall schon vorhanden. Auch das H05V-K 0,5 mm² in den Rundspulen würde ich mit Cu-Folie o.ä. umwickeln. Schirm muss unterbrochen (auftrennen an Anschlussstelle) sein damit keine Wirbelströme entstehen.
 


Ich habe hier mal einen Link für Dich, die Bilder sind eigentlich selbst erklärend, mit Google Chrome kannst Du dir die Seite auch übersetzen lassen.

Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen
Selbstbau Spule PI


Gruß Oliver

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #17: 07. Januar 2014, 16:03:26 »
Nach oben Nach unten

Zitat:Geschrieben von (versteckt)
Ich habe hier mal einen Link für Dich, die Bilder sind eigentlich selbst erklärend, mit Google Chrome kannst Du dir die Seite auch übersetzen lassen.

Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen
Selbstbau Spule PI


Gruß Oliver


Genau so hatte ich das vor. Meine Frage bezieht sich auf den Schirm. Sollten die Wicklungen geschirmt sein oder nicht? In der Anleitung steht UTP also ungeschirmt. Gelesen hatte ich mal was von Cat 6 oder 7, d.h. geschirmt.

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)Themen Schreiber
« Antworten #18: 07. Januar 2014, 16:12:25 »
Nach oben Nach unten

Also ich denke das Du definitiv nicht auf die Tiefe mit diesem Netzwerk Kabel kommen wirst .Bernte_one hatte sowas schon mal gebaut und wenn ich mich Recht erinnere lag er bei 90cm mit der 0,75 er Dose .
Gruß Dubhead

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #19: 07. Januar 2014, 16:29:36 »
Nach oben Nach unten

Also generell ungeschirmt?

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #20: 07. Januar 2014, 16:32:09 »
Nach oben Nach unten

ein paar bilder
{alt}

{alt}

bei der Rahmenspule kannst du Schirmung weglassen
die interessiert feuchter Rasen und Bodenmineralisierung recht wenig

Wichtiger ist die Schirmung bei kleineren Rundspulen und immer in abhängigkeit vom Verwendungszweck.
Vorteile ein wie oben konstruierten Spule ist das man alle kleineren Durchmesser einfach durch übereinanderlegen herstellen kann. Oder man faltet die einfach längs zusammen und kann die in ein Bohrloch einlassen.

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen
http://www.detektorforum.de/smf/index.php?action=dlattach;topic=57177.0;attach=377841;image]http://
http://www.detektorforum.de/smf/index.php?action=dlattach;topic=57177.0;attach=377843;image



« Letzte Änderung: 07. Januar 2014, 16:34:05 von (versteckt) » Gespeichert
Offline (versteckt)
« Antworten #21: 07. Januar 2014, 19:24:34 »
Nach oben Nach unten

Sehr schön Bernte. Bleiben noch 2 Fragen:

Welches Kabel hast Du für die Großschleife in der Spule benutzt?

Zur Anbindung der Spule an den Detektor, sollte man biaxiales oder koaxiales Kabel verwenden. Und wenn koaxial, spielt die Impedanz eine Rolle und sollte es 50 Ohm oder 75 Ohm sein.

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #22: 07. Januar 2014, 21:12:27 »
Nach oben Nach unten

Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen
http://www.conrad.de/ce/de/product/607513/Klingel-Schlauch-Leitung-12-x-08-mm-Weiss-Meterware-LappKabel?ref=list


oder mit 0,6er leiterquerschnitt

mahl ehrlich spielt bei 2m anschlusskabel die impedanz eine rolle?

wichtig ist eher schirmung falls man in der spule einen schirm hat und niedrige kapazität sowie geringe übergangswiderstände von stecker zu buchse

also entweder benutze ich
kos3n
oder die japan norm stecker
zb 5pol mikrofonstecker mit schraubring oder die 2pol variante davon
wenn die die leitungen bei 5pol zb doppelt belgst hast du eine höhere ausfallsicherheit und veringerten übergangswiderstand

so und da bei den ersten versuchen wieso einiges schiefgeht und man sowieso nie 100% zufrieden ist muss man eben ausprobieren Idee

viel spaß noch Gute Nacht

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #23: 07. Januar 2014, 23:01:46 »
Nach oben Nach unten

Zitat:Geschrieben von (versteckt)
so und da bei den ersten versuchen wieso einiges schiefgeht


Ja mach mir nur noch mehr Mut..

Ich habe mir jetzt nochmal die Empfehlungen des Vandal Herstellers durchgelesen die folgende sind:

Wire diameter 0.6 to 1.0 mm.
The coil must be about 1,8-3.0 Ohm and 400-600 uH.

For a coil with a diameter of
15 cm - 25 turns.
20cm - 20 turns.
36 cm -17 turns.

Wenn ich das ganze jetzt mal mit 0,6mm2 für die 37cm Spule durchrechne komme ich mit 19 Wicklungen auf eine Induktivität von 404uH und nur ca 0,6 Ohm. Das 0,6mm2 ist also für die (kleineren) Rundspulen nicht geeignet. Oder kann das einfach mit einem Widerstand kompensiert werden? Ansonsten werde ich AWG 22 benutzen (0,32mm2) damit die Werte im angestrebten Bereich liegen.

Die Schirmung in der Spule werde ich mit 36mm Kupferklebeband herstellen.

Für den Suchrahmen sollten es 10 bis 12 Windungen mit 0,6mm2 tun. Da ich soetwas nicht finde wird es halt 0,5er.
Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen
http://www.conrad.de/ce/de/product/600157/OeLFLEX-CLASSIC-110-PVC-Steuerleitung-12-x-05-mm-Grau-Meterware-LappKabel?ref=searchDetail


Als Zuleitung wird das gute RG58 verwendet. Davon hab ich kiloweise zu Verfügung, alles schon mit BNC-Stecker.


Siehst Du sonst noch Probleme auf mich zukommen, die ich im Vorfeld schon eliminieren kann?


PS: Ich wünschte man würde sich entweder auf Querschnitt, Durchmesser oder AWG einigen. Das hin und her gerechne macht einen ja verrückt.


Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #24: 17. Januar 2014, 17:35:14 »
Nach oben Nach unten

Kann mir bitte jemand sagen was das für ein Poti ist zum Spule abgleichen? Habe die Platine grad nicht zur Hand.


Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)Themen Schreiber
« Antworten #25: 18. Januar 2014, 16:51:46 »
Nach oben Nach unten

Zitat:Geschrieben von (versteckt)
Kann mir bitte jemand sagen was das für ein Poti ist zum Spule abgleichen? Habe die Platine grad nicht zur Hand.




100 K Ohm linear

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #26: 24. Januar 2014, 19:09:06 »
Nach oben Nach unten

Danke Dubhead. Wie hast Du deinen Spannungsmesser angeschlossen? Ich habe wahrscheinlich den selben aber tue mich grad schwer daran. Er hat Betriebs-Plus, Mess-Pluss und Masse. Jetzt muss ich aber vom OV Pin6 zum Plus vom Detektor messen. Wie zum Geier stelle ich das an? Oder gibt es ein Display mit seperater Betriebsmasse und Messmasse?



Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)Themen Schreiber
« Antworten #27: 24. Januar 2014, 20:24:18 »
Nach oben Nach unten

Zitat:Geschrieben von (versteckt)
Danke Dubhead. Wie hast Du deinen Spannungsmesser angeschlossen? Ich habe wahrscheinlich den selben aber tue mich grad schwer daran. Er hat Betriebs-Plus, Mess-Pluss und Masse. Jetzt muss ich aber vom OV Pin6 zum Plus vom Detektor messen. Wie zum Geier stelle ich das an? Oder gibt es ein Display mit seperater Betriebsmasse und Messmasse?
Hi, meine Voltmeter haben nur 2 Kabel ,wie hast Du das denn vor mit einem Voltmeter beide Spannungen abgreifen ?
Über einen Schalter?
Sei vorsichtig so wie in der Bedienungsanleitung steht darfst Du die Minis an Pin 6 nicht anschliessen -dann rauchts.
Pin 6 zeigt gegen Null oder besser gesagt soll gegen null +1,5 volt mehr haben als die abgreifbare Bordspannung.Probier mal an Deiner Batterie folgendes aus: Mess PLUS  und
Betriebs Plus brücken  Minus an Minus bei einigen Minis stand das so im Manual.
Gruß Dubhead


Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Gespeichert
Offline (versteckt)
« Antworten #28: 24. Januar 2014, 20:42:44 »
Nach oben Nach unten

Also wenn ich wie in der Anleitung mit Multimeter Pin 6 gegen +12V messe, kann ich 1,5V abgleichen. Mein Display hat 3 Anschlüsse: Betriebsplus, Messplus und gemeinsame Masse. Mit einem Ein/Aus/Ein kann ich Messplus von der Anzeige verteilen. So kann ich mit einem Display 2 Spannungen messen (mit umschalten). Aber jeweils immer nur gegen Masse. ich hab dir mal 2 "Schaltbilder" angehängt (habe grad nur Paint zur Hand) auf denen das problem ersichtlich wird.
Ich habe Voltmeter gefunden die vier Anschlüsse haben. Betriebsspannung plus und minus und Messspannung plus und minus. Werde dann wohl ein solches kaufen.

Hinzugefügt 24. Januar 2014, 23:33:23:

Du musst mir unbedingt erklären, wie du das DVM zum Abgleich angeschlossen hast. Auch die mit vier Anschlüssen haben eine gemeinsame Masse. Ich verstehe nicht, wie ich von PIN6 nach +12VDC messen soll (mit Multimeter ist klar, geht).

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



Es sind 2 Anhänge in diesem Beitrag die Sie als Gast nicht sehen können.

Bitte registrieren Sie sich um sie ansehen zu können.

multimeter.jpg
multimeterbad.jpg


« Letzte Änderung: 24. Januar 2014, 23:33:23 von (versteckt), Grund: Doppel-Beitrag zusammengefasst » Gespeichert
Offline (versteckt)Themen Schreiber
« Antworten #29: 25. Januar 2014, 14:16:01 »
Nach oben Nach unten

Hallo,wie gesagt Du kannst mit den Minis nicht von PIn 6 auf +12 Volt messen dann rauchts -war bei mir so!!!!Die Minis sind KEIN Multimeter!!!!
Sondern nur von Pin6 auf -12 v. Der Abgleich muss dann zwangsläufig 1,5 V mehr anzeigen als Bordspannung -ist zwar nicht elegant die Lösung aber praktikabel.
Natürlich kannst DU dann mit Schalter und 1 Mini zwischen Board und Pin 6 Wert hinschalten  und mittels Poti abgleichen geht gut!
Das heisst Du musst beim Mini Versorgung und Messspannung dafür brücken.Andere Experimente würde ich damit nicht machen .
Grüße Dubhead

Hinzugefügt 25. Januar 2014, 14:17:59:

Zitat:Geschrieben von (versteckt)
Hallo,wie gesagt Du kannst mit den Minis nicht von PIn 6 auf +12 Volt messen dann rauchts -war bei mir so!!!!Die Minis sind KEIN Multimeter!!!!
Sondern nur von Pin6 auf -12 v. Der Abgleich muss dann zwangsläufig 1,5 V mehr anzeigen als Bordspannung -ist zwar nicht elegant die Lösung aber praktikabel.
Natürlich kannst DU dann mit Schalter und 1 Mini zwischen Board und Pin 6 Wert hinschalten  und mittels Poti abgleichen geht gut!
Das heisst Du musst beim Mini Versorgung und Messspannung dafür brücken.Andere Experimente würde ich damit nicht machen .
Grüße Dubhead




Ich denke ,und das war bei meinem ersten 3 adrigen Mini VM so,das es bei Bild 2 definitiv Rauchzeichen gibt!

Linkback: Sie haben nicht die Berechtigung Links zu sehen.
Registrieren oder Einlogen



« Letzte Änderung: 25. Januar 2014, 14:17:59 von (versteckt), Grund: Doppel-Beitrag zusammengefasst » Gespeichert
Seiten:  1 2 3   Nach oben
Gehe zu:  

Haftungsausschluss / Nutzungsbedingungen - Datenschutzerklärung Impressum Kontakt Updates Mobile Version
Powered by SMFPacks WYSIWYG Editor